1992 Aqua Dodge Shadow - multiple speed sensor failures - color fading

Posted on Thursday, July 11th, 2002 at 12:00am CDT by ed0c65d0

Company: 1992 Aqua Dodge Shadow - multiple speed sensor failures - color fading

Category: Other

Complaints.com received the following consumer message on July 9, 2002:

From: Brenda Doyon [[email protected]]

RE: 1992 Aqua Dodge Shadow - multiple speed sensor failures - color fading

Back in 1992 I purchased a new Aqua Dodge Shadow. I had this car for approximately two weeks, and the speed sensor went. I had my car in for repair at Bayview Chrysler Dodge in Sarnia, Ontario,Canada and they repaired it. I took the car from the dealership and drove it approximatley one block and yes the speed sensor went again. I took the car back and the same problem six times before I made them call in a specialist.

The specialist looked at the car and found that there was a problem with the sensor. The service manager told me it was because it was a five speed manual transmission. Yes folks I guess I was the only one in North America who owned a five speed manual transmission.

As we finally get this problem solved. I refused to take it back to the dealership. As my car gets to be approximatley 4 1/2 years old the paint started to craze. I went to the dealership and they told me it was too old.

But I went into a website lemonaidcars.com. and found out that Chrysler new of this problem since 1987 but refused to pay. My car is now ten years old and only has 60,000 miles on it, but the colour is mostly grey not blue.


0 Comments

Post a Comment