Volkswagen 2000 Beetle

Posted on Friday, August 11th, 2006 at 3:19pm CDT by 6ee3a592

Company: Volkswagen 2000 Beetle

Category: Other

I have had this car back to two different dealers five times with the "check engine light" on. Three times within the last three months. Each time the dealer says it is a "different hose" therefore it is not covered by any warrantee. So, each time the dealers are charging approximately $200 to replace a $6 hose! This last time, the dealer said that it is a bad hose and a bad oxygen sensor! The sensor was replaced about two years ago. They now want $400 to get my car out of their garage!

Called VW Consumer center and they said "So Sorry" but it is out of warrantee and there is nothing they will do about the repair or covering even the cost oaf the material. The "clerk" refused to give the name of her supervisor saying that they are all empowered with making the right decision and the right decision is "So Sorry" but that is my problem!

Has any other owner had the same experience with the " Check Engine Light" problem...I think that there is probably a class action suit here because I understand that this is happens quite often based on the conversation that I had with the dealer service manager.

Please let me know if other owners have had the same experience with this car.

Ron Smith

--

No virus found in this outgoing message.

Checked by AVG Free Edition.

Version: 7.1.405 / Virus Database: 268.10.9/416 - Release Date: 8/10/2006


1 Comment

ccf30272, 2009-11-06, 03:58PM CST

I have the same problem. the little indicator popped up and I check the workbook mannual. It says is "mulfunction some thing". My 06 Passat has been problematic eversince I own it. I call to the customer care and receive the same shitty answer like you do. It is ok. I am no longer interested in buying any more VW cars. Thanks god

Post a Comment